PHP CompatInfo

Amazing tool to quickly check the minimum required PHP version of your application. You can also learn the new and deprecated things between the PHP versions while looking what is making your requirements too high, etc.

Don’t count 100% on it though. Running your unit tests with a couple of different PHP versions is also recommended.

PHP CompatInfo.

Converting Mongoose model functions to be Promise and callback friendly simultaneously

I just started using promises in one of my Node.js applications after watching the callback ...

Learn more
Tagged , , , , , , , . Bookmark the permalink.

About Iliyan Trifonov

Web Developer, Blogger